problem requesting a transport

The purpose of this forum is NOT to post or coordinate transports but to mentor those who would like to learn how to utilize the "Ride Board: Animals Needing Transport" features. Volunteer mentors will do their best to answer your questions and share their knowledge and experience.

problem requesting a transport

Postby ftdiggs@aol.com on Tue Aug 31, 2010 5:38 pm

hi

i have made several attempts to request a transport....error messages keep popping up in red saying 1. my email address is already in use and 2. my user name is already in use...how do i fix this?...i just logged on here successfully
ftdiggs@aol.com
 
Posts: 2
Joined: Mon Aug 30, 2010 8:57 pm
Last Visit: Sun Sep 19, 2010 6:08 pm

Re: problem requesting a transport

Postby Steve Foley on Wed Sep 01, 2010 3:14 pm

The only time you should see those error messages is if you are trying to register for the forum. You should not use the register function, as you are already registered.

To request a transport:

go to www.pilotsnpaws.org/forum

Click on the words "Ride Board: Animals Needing Transport"

from there, click on the button labelled "New Topic"

Type in the subject, beginning and ending zipcodes, and the description.

Click on the 'submit' button.
The best way to contact me is via email:

steve dot foley at gmail dot com
Steve Foley
Webmaster
 
Posts: 136
Joined: Sun Aug 17, 2008 10:39 am
Location: Central Massachusetts
Last Visit: Mon Jul 07, 2014 2:25 pm


Return to Rescues, Do You Have a Question about How to Request a Transport? Ask it Here!

Who is online

Registered users: Ahrefs [Bot], CommonCrawl [Bot], Google [Bot], Omgili [Bot], Yahoo [Bot]