PNP Site

This is a member supported area for technical support. If you are having problems with the forum, check for resolutions here. If you don't find one, post a request. Maybe someone else has figured it out already.

PNP Site

Postby Joye on Thu Jan 13, 2011 2:21 pm

The contact link and the request transport links at the top of the main page don't work and gives me Error 404 and that my browser is having problems. I contacted our tech support and he says it's not me. I was able to enter from part way down on the right side of the page - thought you should know.
Joye
 
Posts: 15
Joined: Fri Jan 30, 2009 10:46 pm
Last Visit: Mon Jul 23, 2012 10:02 am

Re: PNP Site

Postby D_1 on Thu Jan 13, 2011 2:56 pm

All the links and most of the site is not responding.
D_1
 
Posts: 12
Joined: Wed Jan 12, 2011 3:50 am
Location: KOJC, Kansas City Area
Last Visit: Fri Dec 14, 2012 4:42 am

Re: PNP Site

Postby Steve Foley on Thu Jan 13, 2011 3:49 pm

Oops!!!!

Looks like I broke it. It should be working properly now. Sorry for the inconvenience.
The best way to contact me is via email:

steve dot foley at gmail dot com
Steve Foley
Webmaster
 
Posts: 136
Joined: Sun Aug 17, 2008 2:39 pm
Location: Central Massachusetts
Last Visit: Thu Dec 19, 2013 1:55 pm

Re: PNP Site

Postby D_1 on Fri Jan 14, 2011 2:15 pm

Thats funny. Thanks
D_1
 
Posts: 12
Joined: Wed Jan 12, 2011 3:50 am
Location: KOJC, Kansas City Area
Last Visit: Fri Dec 14, 2012 4:42 am


Return to Technical Support

Who is online

Registered users: Bing [Bot], CarrieBowman, Google [Bot], keiths, RickG, Yahoo [Bot]