PNP Site

This is a member supported area for technical support. If you are having problems with the forum, check for resolutions here. If you don't find one, post a request. Maybe someone else has figured it out already.

PNP Site

Postby Joye on Thu Jan 13, 2011 10:21 am

The contact link and the request transport links at the top of the main page don't work and gives me Error 404 and that my browser is having problems. I contacted our tech support and he says it's not me. I was able to enter from part way down on the right side of the page - thought you should know.
Joye
 
Posts: 15
Joined: Fri Jan 30, 2009 6:46 pm
Last Visit: Mon Jul 23, 2012 6:02 am

Re: PNP Site

Postby D_1 on Thu Jan 13, 2011 10:56 am

All the links and most of the site is not responding.
D_1
 
Posts: 12
Joined: Tue Jan 11, 2011 11:50 pm
Location: KOJC, Kansas City Area
Last Visit: Fri Dec 14, 2012 12:42 am

Re: PNP Site

Postby Steve Foley on Thu Jan 13, 2011 11:49 am

Oops!!!!

Looks like I broke it. It should be working properly now. Sorry for the inconvenience.
The best way to contact me is via email:

steve dot foley at gmail dot com
Steve Foley
Webmaster
 
Posts: 136
Joined: Sun Aug 17, 2008 10:39 am
Location: Central Massachusetts
Last Visit: Mon Jul 07, 2014 2:25 pm

Re: PNP Site

Postby D_1 on Fri Jan 14, 2011 10:15 am

Thats funny. Thanks
D_1
 
Posts: 12
Joined: Tue Jan 11, 2011 11:50 pm
Location: KOJC, Kansas City Area
Last Visit: Fri Dec 14, 2012 12:42 am


Return to Technical Support

Who is online

Registered users: Baidu [Spider], Cgaertner, Google [Bot], Jakedaddy, sddiver, Yahoo [Bot]