When I've tried to send emails and PM's, and nothing happens

This is a member supported area for technical support. If you are having problems with the forum, check for resolutions here. If you don't find one, post a request. Maybe someone else has figured it out already.

When I've tried to send emails and PM's, and nothing happens

Postby rps88 on Sun Sep 29, 2013 11:00 pm

I have tried to send an email and also a PM, but nothing happens. I've written out a few messages and when I've tried to send them, my screen just sits there as if I haven't clicked on anything.

Also, I see that my transport request is now considered to be outdated. What is the criteria for an "outdated" transport request, and where do I go from here?

Thank you.
Renee
rps88
 
Posts: 5
Joined: Wed Aug 07, 2013 6:12 pm
Last Visit: Sun Jan 26, 2014 10:19 am

Re: When I've tried to send emails and PM's, and nothing hap

Postby admin on Mon Sep 30, 2013 2:25 am

rps88 wrote:I have tried to send an email and also a PM, but nothing happens. I've written out a few messages and when I've tried to send them, my screen just sits there as if I haven't clicked on anything.
Also, I see that my transport request is now considered to be outdated. What is the criteria for an "outdated" transport request, and where do I go from here?
Thank you.
Renee


Renee,
Are you logged in to the forum board when you are trying to send an email through the forum? If not the message will not send. With private messaging you must be logged in as well and it will appear that your message is still in your outbox but it really has been sent. It will not disappear from your outbox until the person you sent it to opens and reads it. This is the systems way of letting you know if your private message has been viewed or not.

If you are logged in and your emails do not appear to be sending it might be an issue with your computer. Sometimes closing out the browser and or cleaning the cache will correct the problem

Transport requests on the forum board automatically become outdated after 30 days unless the topic has active replies

Hope this info helps!

Admin
User avatar
admin
Site Admin
 
Posts: 1020
Joined: Sun Jun 22, 2008 8:21 pm
Last Visit: Thu Apr 17, 2014 4:52 pm

Re: When I've tried to send emails and PM's, and nothing hap

Postby rps88 on Mon Sep 30, 2013 5:47 pm

Yes, I was logged in when I was trying to send the emails and the PMs.
It is good to learn about PMs staying in my outbox until they've been read, however, as this was confusing for me and it's probably why I didn't think they were being sent. Thank you for clarifying that.

What do I do if my transport request is older than 30 days, is placed in the "outdated" file, but I still need to fulfill the transport?
rps88
 
Posts: 5
Joined: Wed Aug 07, 2013 6:12 pm
Last Visit: Sun Jan 26, 2014 10:19 am

Re: When I've tried to send emails and PM's, and nothing hap

Postby admin on Tue Oct 01, 2013 4:18 am

Requests are considered outdated when the LAST POST date (shown in the righthand column) is over 30 days old.
You can post a reply to your transport request saying the transport is still needed.
That will update the LAST POST date on your transport request to the date of your reply.
Your request has been moved back to Ride Board by a moderator, but please post a reply to it to keep it there. :)
User avatar
admin
Site Admin
 
Posts: 1020
Joined: Sun Jun 22, 2008 8:21 pm
Last Visit: Thu Apr 17, 2014 4:52 pm

Re: When I've tried to send emails and PM's, and nothing hap

Postby rps88 on Fri Oct 04, 2013 6:00 pm

Thank you...
rps88
 
Posts: 5
Joined: Wed Aug 07, 2013 6:12 pm
Last Visit: Sun Jan 26, 2014 10:19 am


Return to Technical Support

Who is online

Registered users: AF Karl, Cougar38, Google [Bot], joyceb, K9Lover, Yahoo [Bot]