Trip notifications stopped working

Need tech support using the forum? Check for answers here or post a question.
Stuart Hoyt
Posts: 95
Joined: Tue Dec 27, 2011 1:36 pm
Foster?: No
Pilot?: Yes
Airport identifier: KHRJ
Distance willing to fly one way: 200

Trip notifications stopped working

Post by Stuart Hoyt » Mon Nov 21, 2016 5:36 pm

The last auto-notification for nearby trips that I received was on November 7. I've been to the site and have seen several that were close, since then. Any suggestions for helping me troubleshoot this?
N9430Q
V35B

mikegreen
Posts: 892
Joined: Fri Nov 19, 2010 9:33 am
Zip Code: 80204
Foster?: Yes
Pilot?: Yes
Airport identifier: KBJC
Distance willing to fly one way: 75
Location: Denver

Re: Trip notifications stopped working

Post by mikegreen » Mon Nov 21, 2016 5:53 pm

The logs show email being delivered from both the forum (topic replies, etc) and trip notifications.

You might check your spam/junk mail folder.
---
Mike
part time forum, maps, and web server jockey with occasional flying

cheetahdriver
Posts: 238
Joined: Sun Aug 09, 2015 12:51 am
Foster?: No
Pilot?: No
Distance willing to fly one way: 0
Location: Roanoke, VA (KROA)

Re: Trip notifications stopped working

Post by cheetahdriver » Mon Dec 12, 2016 1:19 pm

I've noticed the same problem. And I don't have a spam filter...
Joe Campbell (Voice & TXT: 540.266.0408)
HyperCheetah N27163
KROA (Roanoke, VA)
1,375 TT

mikegreen
Posts: 892
Joined: Fri Nov 19, 2010 9:33 am
Zip Code: 80204
Foster?: Yes
Pilot?: Yes
Airport identifier: KBJC
Distance willing to fly one way: 75
Location: Denver

Re: Trip notifications stopped working

Post by mikegreen » Mon Dec 12, 2016 1:28 pm

Joe - our logs show emails delivered everyday for the last few weeks (as long as the logs let me easily see) and most are opened, and many clicked.

Someone at your email on your PNP account is opening and clicking them... are you saying you are not getting new trip notifications nor forum post updates?
---
Mike
part time forum, maps, and web server jockey with occasional flying

cheetahdriver
Posts: 238
Joined: Sun Aug 09, 2015 12:51 am
Foster?: No
Pilot?: No
Distance willing to fly one way: 0
Location: Roanoke, VA (KROA)

Re: Trip notifications stopped working

Post by cheetahdriver » Mon Dec 12, 2016 2:15 pm

I don't want to be a PITA, but:

I have what has proven to be a time-tested, bullet-proof setup at my ISP: all Incoming mail simultaneously is routed (not forwarded) to four separate local POP mailboxes--two iPads, one iPhone, one desktop, my Gmail account.

I haven't bothered to investigate on my end, because I have a pilot friend in Leesburg, VA who is experiencing the same issue. FWI, we both got a transport a few minutes ago--the first in days. Now, it's possible that there have been no transports published that fit my criteria, but I've never experienced such a long dry spell.

Have you by any chance made any changes to the code that calculates pilots' proximity to the straight-line between the two end-points?

Thanks for your help,

Joe
Joe Campbell (Voice & TXT: 540.266.0408)
HyperCheetah N27163
KROA (Roanoke, VA)
1,375 TT